Latest Articles

WordPress XSS And What Can You Do About It

Just recently, WordPress released 2.8.6 with a critical security update that patches a cross-site scripting vulnerability found by Benjamin Flesch. That’s right, the same...